VeraAlerts No Longer Sending Notifications

Since several days ago, my iPhone hasn’t received any alerts that are normally pushed flawlessly through VeraAlerts. I haven’t changed any settings in Vera, the app, nor am I getting any Lua errors. When I try to test VeraAlerts functionality by sending a test message either through my VeraMate app or Prowl, I do not get a push notification even though VeraMate says “Alert Sent!”. According to the app it’s the latest version (7.23) and I have a registered account. I’m afraid to try an uninstall/reinstall because of the custom messages I have set up for scene and triggers firing… is there anything else I can look at instead??

Exactly the Same problem here!
@Veramate; can you Tell us if there is a problem?

I am using VeraAlerts to push notifications to my VeraMate app, but it seems as though the problem is with VeraAlerts; sending a test message to either my VeraMate profile and my Prowl profile in VeraAlerts both don’t work. I’ve had issues before where there was a disconnect between VeraAlerts and VeraMate, but this is the first time I think it has something to do with VeraMate. I am definitely getting notifications for other apps I have installed on my iPhone so it doesn’t appear to be my iPhone either.

Unless I’m wrong here @RichardTScaefer? Any advice of anything I could specifically check?

That’s likely to be a problem with the Vera Mate plugin.
Do they have a way to send a test message directly from that plugin to make sure it is working.

VeraMate push notifications stopped working for me about this time last week. VeraAlerts is pushing it to VeraMate, but it is not displaying on the iPhone on in VeraMate. If I close VeraMate and reopen it, all of the notifications including test notifications appear. So it is the push to the phone that is not working.

Sunday I opened a ticket with VeraMate: no response as of today.

Here is what I have done since my wife and I got used to alerts pushed to the phones: http://forum.micasaverde.com/index.php/topic,39837.0/topicseen.html

Thanks for the update, Don. I totally forgot this happened a long ways back with VeraMate after a Vera firmware update. I’m going to open a support ticket with VeraMate, but… he’s certainly been unresponsive for a long long time now. I really hope he can get notifications back up for all of us.

@RichardTSchaefer, VeraMate does indeed have a Test Message which pushes “I love VeraMate!” to your device. After seeing the updated thread that Don Phillips linked and the other VeraMate users with the same issue, I’m now convinced this is a VeraMate issues and not a VeraAlerts issue.

Best Home Automation shopping experience. Shop at getvera!

© 2020 Vera Control Ltd., All Rights Reserved. Terms of Use | Privacy Policy | Forum Rules