VeraSecure - 1.7.3454 - when remote ERROR:Module not found:port_3480

I seem to be unable to pull up Event Watcher tabs remotely on my new VeraSecure. They work locally, and I can confirm it is logging to SYSLOG. But remotely I only get ERROR:Module not found:port_3480.

I installed from app store, then updated from Github…

I assume this has to do with relay servers… Currently served by vera-us-oem-relay41.mios.com.

I was thinking this post shed some light on the issue, but EventWatcher seems to be already using the right format http://forum.micasaverde.com/index.php/topic,24018.msg340056.html#msg340056

Can someone confirm they can pull up EventWatcher links remotely (away from their home network using the Mios relay servers) on UI7? I am concerned this might be specific to the VeraSecure.

Unfortunately EventWatcher links have never worked remotely so it is not just you.

Well, they do in UI5. (Happen to have my Vera3 plugged in for testing.)

Thanks for confirming this seems to be an issue across all of UI7…

Port 3480 was blocked a couple of FW releases ago.
We have had problems with RFXCom devices which use that Port.
Vera has not done anything about this and behaves like it hasn’t happened with no official explanation or solutions given.

The last working version on a Edge was 1.7.3014, try downgrading to this version.

I have not seen EventWatcher links working on any UI7 versions ever so I think downgrading firmware will be a waste of time.

Best Home Automation shopping experience. Shop at getvera!

© 2020 Vera Control Ltd., All Rights Reserved. Terms of Use | Privacy Policy | Forum Rules