Video: Recover Bricked Vera plus

Hello,

No, I only recovery firmware from .bin file according the instructions send by Vera Technical support.

When I open site of the controller after runing service Start_cmh and Start_LuaUPnP I see warrings:


@rafale77 Let them disagree with you. I think in properly working firmware all services should be loading automatycly.

dont do the firmware update yet … associate it with your account first

Ok thanks, When I get at home I try your suggest of the pressing all buttons on my unit.

Hi Maciej,

I have sent you an email, I may be able to help you with your Vera, I’ll be waiting for your reply,

Regards,

1 Like

Hello,
Can someone share with me *.bin file for Vera Edge ? please…
I have a bricked Vera Edge device. I wrote to support about week ago but haven’t received any response yet.

Hi. I have a plus which just has now the power light slowly blinking. I also have a Mac only. What are my options.

reach out to support they can use tftp

I have the same problem with my Vera.
Where can I find this file bin? Can you help me please with the bin file? Thanks!
dan.bojoga@yahoo.com

Hi, Did you find a good file for Vera Edge? It would be very useful to me, and I have equipment in the same condition. Thanks! (dan.bojoga@yahoo.com)

I know that you are pretty desperate right now but spamming the forum with multiple repeats of the same message is not going to help. You are not sending emails. You are posting in a forum. It reached everyone the first time.
I would encourage you to get this done through support instead through a ticket. I am not comfortable providing the file for one because it is important for you to know the source for it. I do not want to be responsible for bricking your unit. Second it is a pretty convoluted procedure which I am not sure if you are comfortable enough to execute. You are much better off letting someone else do it for you remotely.

2 Likes

My Vera Plus bricked while updating firmware from v 1.7.4001 to v 1.7.4955. Power light only. I contacted Tech support and they sent me the file G450-125-1.7.4125.bin. I performed the recovery procedure in these videos and used the supplied bin file. It booted up fine. I logged in to the vera and it came to the firmware upgrade page. I upgraded the firmware again. Same result. Bricked. Power light only. Tried the recovery procedure a 2nd time. It takes the bin file fine but then never boots. Power light only. Does anybody have any thoughts or things to try?

Hi,
did you solve your problem with your Vera Plus ? I am in the same case than you, waiting for customer support to reply me and probably send me a firmware file… However, if I can fix my vera, I am wondering if trying a second time the update process will succeed…

No, that Vera Plus ended up being sent back RMA. My theory is some Vera Plus’s have faulty memory and when this firmware changes the complete file system it breaks the upgrade process when writing to this memory space.
I would suggest to call the support number. When i called it would ask me to leave a voicemail with my info and they would call back. They did call back every time. Anywhere from 5 mins to 2 hours. My only other suggestion is to do the factory reset button pushes and just leave it set. One of mine came to life after hours of thinking it was dead.

Has anyone successfully recovered a ‘bricked’ Vera Secure ?

I’ve got one that won’t connect to the network, all reset button options have been tried but no luck, (power led on, internet and service both flashing) - I just can’t get it on to the network for Vera support to help. So It seems this ‘Bricked recovery’ route Is my only option . :cry:

Can anybody share a Vera Edge recovery/full firmware image?

I’ve bricked my Vera Edge. It seems to be a in boot loop of some kind. I can access SSH within a 2 second window but it’s not too helpful. I think I can activate recovery mode (all lights turned on but power and WLAN flash?) but I can’t do anything. (my e-mail is jklimek@gmail.com)

Managed to brick my veraplus by clicking on update firmware. Thanks @richie.digital for the videos. I can see the Veraplus from an old WinXP box that I have using the Vera3 recovery tool. However, I need the correct .bin file. Hoping someone like @edward or the customer service team can help me out.

Hi @aldenb
I see you’ve got in touch with our support team and they filed up your RMA request.
They will be with you shortly,

@Sorin Yes, the customer service representative was very helpful in working to resolve this with me. Looks like a replacement unit will be coming soon. Thanks!

@Sorin looks like I spoke too soon. No replacement unit will be shipped to me. If there’s a way to get the .bin file for Vera Plus that would be most helpful.

Let me check on this, Alden.

1 Like

Best Home Automation shopping experience. Shop at getvera!

© 2020 Vera Control Ltd., All Rights Reserved. Terms of Use | Privacy Policy | Forum Rules