Where did THIS come from all of a sudden?

#1

Vera 3 + UI 5

I just made a minor change to the EventWatcher monitoring to turn off PowerMonitor and hit “SAVE” … this is the response I got:

Save data
This feature is not enabled. You need to upgrade to the ‘Professional Home Automation’ option.

Changes obviously will not save. Anyone seen this before?

I’ve reloaded the browser and got the same thing again.

[Edit]
I regained control but only after a power cycle

0 Likes

#2

[quote=“clippermiami, post:1, topic:186387”]Vera 3 + UI 5

I just made a minor change to the EventWatcher monitoring to turn off PowerMonitor and hit “SAVE” … this is the response I got:

Save data
This feature is not enabled. You need to upgrade to the ‘Professional Home Automation’ option.

Changes obviously will not save. Anyone seen this before?

I’ve reloaded the browser and got the same thing again.

[Edit]
I regained control but only after a power cycle[/quote]

Hi clippermiami

I have 3 different vera 3s (on UI5 1.5.622) and I made minor scene changes on each of them and had no problem saving.

Don
0 Likes

#3

I got control of it after the power cycle. My real question was about the message I got trying to save :slight_smile:

0 Likes

#4

It appears that it might be baked into UI5. http://forum.micasaverde.com/index.php?topic=8806.0

Maybe a remnant of prior plans for world domination.

0 Likes

#5

World domination … I LIKE it :slight_smile:

0 Likes

#6

I just encountered the same problem trying to Save an updated configuration. Granted, as others have indicated, a power reset temporarily eliminated the Save condition, along with the Home Automation upgrade message, but after I made another small configuration change, it came back again.

It seems that I cannot Save any configuration change - not a trivial problem. Perhaps coincidentally, I suddenly can’t access the VeraLite remotely. It’s on FW 1.5.672

0 Likes

#7

So I had to reset my vera lite - been running for years till it wouldn’t boot a few days ago. I hadn’t even looked at the interface in a few years.

On firmware 1.5.622

I was able to reset it and load a backup (didn’t get all my last changes but most - edit: now that I login from legacy website I was able to get newer backup)

I have this issue on dashboard:
Save data

This feature is not enabled. You need to upgrade to the ‘Professional Home Automation’ option.

Still happening after multiple reboots.

everytime it tries to load:
Unable to retrieve data, please try again later. If the situation persist, please check your internet settings. Edit: apparently going through legacy website the ui looks right. Directly to the device UI webpage and it can’t login still.

Also, I am not sure, but perhaps accounts got deleted when the forum moved? I can’t get back into my original account on this forum (this is a new temporary account) but I can get into my old account on the old forum. Also, my vera lite can’t login to my original MIOS account. forgot password says:

Unable to retrieve data, please try again later. If the situation persist, please check your internet settings.

Thanks in advance

Edit:

This seemed solved some of my issues related to the account, but not the save issue

0 Likes

#8

Is this official? I found a link to beta?

0 Likes