Zigbee or WiFi DC shutter module? Problems with Qubino Z-Wave module

Anyone using a Zigbee or WiFi 12V DC roller shutter module that can be operated directly via Vera?

Need up / down and “dim” percentage also.

Long story.

I’m having problems with 2x Qubino DC Flush Shutter ZMNHOD1 Z-Wave modules (EU) that I cannot seem to resolve.

I cannot get the Qubino modules to calibrate at all via the Vera hub and setting parameter 78 to a value of 1.

I have a roller blind with a Bofu ES2512-1.5/28 12V DC tubular motor (with motor limits set correctly) and it never goes fully up, down, up again to complete the “hub” calibration process on the Qubino module.

With a physical switch connected to the Qubino I can seemingly calibrate it that way instead using the wall switch OK.

However over time it seems to lose its calibration. The main issue is the blind sometimes just randomly stops when it’s meant to be going fully up or fully down, it decides nope, I’ve had enough now and just stops for no apparent reason.

Been on with Qubino support and done everything they have suggested with various parameter settings to no avail.

I’m sick of these Qubino DC Flush Shutter modules and really wished I’d bought a 240V motor and done it properly chasing the mains cable in the wall and used a Fibaro Roller Shutter module instead. I did that in my kitchen and its works perfectly.

But in the lounge I thought I’d make it “easier” and just surface mount a thin 12V DC cable up to the motor but it’s been nothing but trouble.

I’ve tried two different Qubino DC Flush Shutter ZMNHOD1 modules and they both behave the same way. I’ve also tried two different 12V power supplies.

I need up and down but also “dim” I need to be able to set the blind to a certain opened percentage, as its a Zebra roller blind.

There are no other EU Z-Wave alternatives on the market place.

Maybe I can use a Zigbee or more likely a WiFi shutter controller with my Vera Plus, any suggestions?

Or any way to use a 240V Fibaro Roller Shutter module with a 12V DC motor?

I am seriously thinking about pulling out the 12V DC motor and buying a new Dooya 240V tubular motor and Fibaro Roller Shutter module instead, if I can’t get it working reliably with the existing 12V DC motor.

The hub calibration is parameter 78 on the DC module.

It’s meant to go fully up, down and then up again however it never completes.

You can also calibrate it instead with an external switch connected. This does seem to work OK.

However over some time it loses its calibration.

And even when it seems to be calibrated it sometimes randomly just stops when it should not when moving fully up or down.

You can also instead configure a timing for motor movement with parameter 74, I’ve tried this as well and it doesn’t help.

Either these Qubino shutter modules are junk or they have serious problems with Vera.

Also on the DC motors there are only two wires to reverse polarity for up / down etc.

If you wire them exactly as per the Qubino instructions, then it’s wrong in the Vera GUI.

In the Vera GUI 0% is closed and 100% is opened.

Yet if you wired it following the Qubino instructions then when the blind is actually closed it shows as opened in the Vera GUI.

And when the blind is actually opened it shows as closed in the Vera GUI.

To correct it I had to reverse and swap round the two wires from the Qubino module to the DC motor.

That’s because Vera has reversed actions, imho.
All that said, have you tried to pair one with the ezlo hub?

Shelly has a WiFi product (Shelly 2.5) that’s specifically meant to use DC, but it’s 24v+, not 12.

I have 220v motors in my home office and I’m using fibaro roller shutter 3. Not 100% compatible, but they’re ok.

What are the issues with the Fibaro Roller Shutter 3?

I have V2 modules here.

Yeah I saw that Shelly 2.5 device shame it’s not 12V also.

No I’ve not tried it with the Ezlo hub yet but think I will very soon.

It’s losing commands from time to time and it’s adding two unwanted child device after pairing, but I have 3 of them in my home office and they’re almost ok.

Also, pinging @ElCid for ideas on how to use your 12v roller shutter with a 220v device, since he’s a licensed electrician in UK.

For my awnings for the large windows I bought two adapters from the manufacturer. Even if it already was 220v, the motor supported two buttons via an adapter (switching main or live to change direction), maybe a thing like this exists for your case and you could just use a 220 device, or adapt to the Shelly 2.5.

I didn’t know he was an electrician, very talented bloke.

Another issue I have seen with this Qubino DC Shutter module is some times the blind has gone from fully closed (down) to fully open (up) and I think great it worked that time, only for a few seconds later it starts going back down again of its own accord.

It has a mind of its own this thing and I’ve never struggled with any other Z-Wave device as much as this one.

When its working:

Just unpaired the module from the Vera Plus and paired it to the Ezlo Plus.

Its done something very strange and added it as five devices not two, as I have the temp probe connected also.

I have 3x Window Covering devices named:

Flush Shutter DC
Flush Shutter DC 1
Flush Shutter DC 2

And I have 2x temp devices named:

Temperature Sensor 1
Temperature Sensor 2

If I press the Close button on the “Flush Shutter DC” device the blind starts to move down.

“Flush Shutter DC” device is showing at 100% the other two devices are showing at 0%

If on the “Flush Shutter DC” in the Vera mobile app I go to Z-Wave settings it says status Synchronized what ever that means? However it does not list any parameters at all that it may have detected.

I can’t seem to add any parameters myself also. If I press the Reset button on this page nothing seems to happen.

Nearly every Z-Wave device I have tried with the Ezlo has issues. But I’ve only tried about 5 different devices to be fair.

Reported as a bug here.

1 Like

Same with Vera for Fibaro RS3. I just made 2 and 3 hidden and it’s working, but from time to time it’s missing a command. Those are fully automated with light sensors, so sometimes I found one up, and the others in the correct position, but it’s rare. My RS2 (I have 15) are indeed perfect.

No way to hide devices on the Ezlo Plus though I don’t think.

I’ve just ordered a new Qubino DC Shutter module, I hope its the newer one with the updated flash chip and firmware and that it may make a difference ?

If not I’m selling all my Qubino modules on eBay and the DC motor.

You want to use the shelly 2.5 220v with
motor 12v?

or

12v qubino module. with 220v motor?

Either a Shelly 2.5 (24V) with the 12V DC motor

or a

Fibaro Roller Shutter (240V) with the 12V DC motor

Ill try the new Qubino module first I just ordered.

If that is a no go then I need to either pull out the 12V DC motor and replace it with a 240V one or come up with some solution for converting the voltages with a relay in between or something.

Do you have a link to the dc motor spec?

Its a Bofu ES2512-1.5/28 12V DC tubular motor.

I will have to Google it.

This is the sticker on it.

image

image

Thanks

How many wires on motor cable?

2 Wire - Plus and Minus as its a DC motor.

The Qubino DC shutter module just reverses the polarity for up / down etc.

Does the 12v stay supplied to motor all the time(in both reversed states), or does qubino shut power off ?

Not sure I imagine the Qubino shuts off the power.

Maybe I can check it somehow with a multi meter.

meter set to dc and across wires for motor, should give you a reading if there is voltage then permanent power to motor.

Best Home Automation shopping experience. Shop at getvera!

© 2020 Vera Control Ltd., All Rights Reserved. Terms of Use | Privacy Policy | Forum Rules