Alexa: Skill is not enabled...

Alexa telling me that the skill associated with one of the scenes I use everyday is not enabled. Of course, it is. No lights/devices respond. Rebooted Vera, tried saving minor change in Manage Alexa via Home.getvera.com… nope. This happens every few weeks (for some, unknown reason) but usually a Vera reboot resolves it.

All other devices (Nest, Sonos, etc) working fine, and don?t recall them ever dropping off/losing their ?skill?. Not once.

Same problem here. Started Saturday or Sunday.

I disabled the Vera skill. Now when I try to link it it won?t let me. I put my name and password for Vera in, then it asks for name and password on Alexa. I do that and it tells me to download the app on my device(which it already on the device)

 And here I thought it was just me. Having the same issue where it tells me the Skill is not enabled and when I try to enable it it then wants me to down load the app...
 Just a follow up on this one. I originally was trying to re-enable the skill using an Android tablet and it kept failing and/or prompting to download the app. I just tried if from an Ubuntu Linux desktop using the instructions and links listed in the primary thread of this child board and was able to successfully link the application without issue and was not prompted to download the application, etc. Afterwards for good measure I rebooted my controller and it seems that I'm now back in business without any residual issues. At this point I'm curious if the problem is with using a mobile based OS where its trying to have you download the app even though you (we) already had the app installed. I would be curious what OS others having the issue are/were using when trying to re-enable the skill.

Just for clarity, the skill shows [Enabled], and I have not disabled it.

Hello Guys, would you please log tickets with our Customer Care team when your skill is hanging, to see what they can find in logs?

Thanks.

Anthonyris, just to clarify my problem. This last weekend when I tried to tell Alexa to turn off a light. She told me that skill was not enabled. It was strange though, because when I went to the app it showed enabled and I could even turn on/ off lights in the Alexa app.

So I thought to fix it, I should disable it then enable it again. That?s when it would not let me enable it.

This morning I went through the Alexa website(per the suggestion above) and tried to enable Vera. The first time it didn?t work. But the second time it worked as it normally should. Now all is fixed again for me.

Ticket opened last night, no further remediation efforts by me in order to preserve it?s current (not working) state. Awaiting resolution.

[quote=“Sorin, post:6, topic:200250”]Hello Guys, would you please log tickets with our Customer Care team when your skill is hanging, to see what they can find in logs?

Thanks.[/quote]

We are investigating this as we speak. The only information we have is that Amazon pushed an update to their Alexa Skills Kit (ASK) on 14th.

Alexa Skills now working again. No changes made on my side, Support could find nothing wrong via remote access.

Will report again next time it happens. Would be great to have some status monitoring on Alexa-Vera integration.

.//A.

Team has been working on this since your last reports, so things should have changed positively as anthonyris says.

But I’ll keep you posted when things should be back to normal.

It’s a good idea to have a status page for these services and most likely we’ll try to make it part of the main status page. Thanks.

This failed again, ?skill not enabled? when asking Alexa to launch an existing functioning scene. No changes on my part, functioned fine earlier in the day. Re-ran Discover Devices, scene worked. An hour later, failed again with ?skill not enabled?.

Will submit ticket, turn on remote access. Really hope we can narrow this down, as it?s pretty darn annoying and does not happen with any other Alexa-integrated device I have. Not once, ever.

.A.

Any updates I have the same issue none of my devises are being controlled by alexa in fact Alex’s has flagged all devices as unresponsive

Best Home Automation shopping experience. Shop at getvera!

© 2020 Vera Control Ltd., All Rights Reserved. Terms of Use | Privacy Policy | Forum Rules