Alexa with Sylvania ZigBee Indoor Smart Plug

Have Sylvania Zigbee Smart plugs connected and working fine from Vera but even though they show up in the list of controllable devices for Alexa, they are not discovered. I tried changing the following:

device_type: urn:schemas-upnp-org:device:BinaryLight:1
device_file: D_BinaryLight1.xml
device_json: D_BinaryLight1.json

But still does not work. Any advice?

Set category_num to 3 and subcategory_num to 1/2/3.

1 Like

Worked! Just needed to disable and re-enable the Alexa skill and devices all worked. Thanks.

1 Like

Best Home Automation shopping experience. Shop at getvera!

© 2020 Vera Control Ltd., All Rights Reserved. Terms of Use | Privacy Policy | Forum Rules