Can’t see devices on Alexa routine

I have a french version of Alexa and I can’t see any Vera devices in routines.

Is it normal ?

I remove all the special caracters on the devices names but nothing change.

Some suggestions ?

check this…if it helps…do let me know…!

From my own perspective that is normal. I can see all of my Vera devices in the Alexa app and successfully control them but none of them show in the Alexa routines. I can even create scenes in Vera and run them from Alexa, but no Vera devices show when creating an Alexa routine. If someone finds a fix for this it would be wonderful.

I am also French
I see all my authorized devices in the Routines in
"Ajouter Une Action/Maison Connectée/Contrôler un Appareil "
Did you allow your devices in
https://nexus.getvera.com/users/login then menu up / left “Gerer Alexa”

check this…if it helps…do let me know…!

did anyone check.?

J’ai le même problème que toi , et j’ai aussi google home qui ne fonctionne pas, malgré le contact avec le support aucune solution trouvée.

I could see all my devices in the action.

I just would like to use my device status as a trigger for the routine.

Can you see your devices in the trigger ? (lorsque cela se produit / Maison Intelligente…)

I have the problem with ROUTINES. I cant control scenes from the alexa app in routines section.

I think Vera Control skill needs an update.

there are none its not enabled. who’s fault, who knows. Sucks!!

Create a Switchboard switch to trigger your scene?

C

alexa will trigger scenes, but will not be trigger by devices. you can use http request and ifttt or node-red with alexa remote2

how can i create switchboard switch ?

i downloaded switchboard app on vera but i cant assign lights on virtual switch that i created

No you either need to create a reactor instance which has activities to run the scene on the triggering of the switch. Or you can set your scene to be run by the switch.

The switch should be visible in Alexa

It’s long winded I know :frowning:
C

You should be able to control scenes in routines they are under smart devices. the scenes also have to be enabled in vera

1 Like

thank you very much really it looks like working :slight_smile:

1 Like

perfectlyy working.. thanks….

Best Home Automation shopping experience. Shop at getvera!

© 2020 Vera Control Ltd., All Rights Reserved. Terms of Use | Privacy Policy | Forum Rules