Vera and Qubino Flush Shutter DC + venetian blinds and slats

while going through the setup process as written in the manual and enabling venetian mode on (to control slats), instead of a simple control of blind position and slats, i get 3 devices appearing: one main one (the original), and 2 window_covering devices.
one of the child devices indeed controls the slats however not reliably as it often changes direction (open is close and close is open) and sometimes locks up and not doing anything.
all 3 devices are blinds type devices with up/down/open/close/stop commands.

can anyone help?
did anybody manage to define this module for venetian blinds with slats control?

thanks in advance!

I’m not using the Qubino DC Flush Shutter module in venetian blinds mode, but for a roller blind.

However I also got two additional unwanted child devices see here for details.

i saw your post.
in my case i do need another control to set the slats seperatly from the position of the blind, so it is not just a matter of non-neede devices added, but needed devices not working as expected.
thanks for the feedback anyway @cw-kid !

My blind is still doing strange things I’ve not gotten to the bottom of yet.

Like opening the blind fully and setting it to 100% on the dimmer slider.

It goes so far up and then sometimes stops for no reason, without completing and fully opening to 100%

I need to test things properly some more to try and figure out what’s going on.

As its a Zebra roller blind I’ve mainly been setting it from 0% fully closed to 4% to “Open” the “slats” on the Zebra roller blind.

I normally use 240V Fibaro Roller Shutter modules.

This is the first time I’ve used the 12V Qubino DC shutter module.

I already forgot … But, look at my settings.
This can help

You can write the title as

5-auto off timer

And only the numeric part will be used.
Your future you will thank you :grinning:

Like this:

I’m pulling my hair out with my Qubino DC Flush Shutter module.

My roller blind doesn’t go up / open properly. It goes so far and randomly stops.

It does go down fully and close however OK.

The force calibration parameter 78, doesn’t seem to work properly. It doesn’t go fully up and fully down during the calibration process, again just stops at some point when going up.

I have set the upper and lower limits on the tubular motor itself OK.

I then tried adding parameter 74 and setting it to 600 aka 60 seconds, but the blind still doesn’t go fully up / open and randomly just stops.

If I move the percentage slider from 0% to 100% the blind starts to move up but in this attempt it stopped at 11%.

If I then move the slider up to 100% again it then stops at 35% then 45% then 70% then 84%

Very frustrating…

User manual link

Look at the motor power consumption. Sometimes the motor will draw small amounts of power even while static. Tweak the value a bit up or down depending on what you see during operation.
You want a value that is definitely above the minimum wattage at the limits and below the power during all types of movement (tilt or move).
Than force calibration again and let us know if it helped :grin:

When the motor is in operation it uses about 4.3W to 5.4W

When the blind is at the upper or lower limit the Watts reported in Vera is briefly 0.2W and then goes to 0.0W

I assume this is parameter 76:

I have it set as the default value = 6

I’ve also tried setting it to a value of 5

I always set my up and down end positions manually and then connect the Qubino. No problem, I have five of these. Depends on the motor, of course.
Before you ask, I use these: https://file.m.nu/pdf/ES25ES16.pdf

You should be able to calibrate via buttons:

  1. Quick press the switch/push-button connected to I1 input and wait until the Shutter DC reaches the upper limit switch.
  2. Quick press the switch/push-button connected to I2 input and wait until the Shutter DC reaches the lower limit switch.
  3. Quick press the switch/push-button connected to I1 input and wait until the Shutter DC reaches the upper limit switch.

It always worked for me with Fibaro. Sometimes the Vera fails to set the parameter due to timeout, but the buttons are always working. I also had to set the time of movement manually for a blind in my home office, so see if setting parm #74 could help.

i’m using this, qubino flush shutter dc to vera plus.
you need to start with the engines on the blinds, it should be a small button on them, when they recht the right height pusch the small button on the engin, and then they go down/up again push the button at the right height again. https://blog.m.nu/konfigurering-av-andlagen-tubmotor-som-styrs-via-z-wave/

I don’t have a switch connected to the Qubino.

I might have to try and wire one up to try and calibrate it properly.

Why it doesn’t just go up and keep going up until the already set upper limit on the motor is reached? Is beyond me.

Down doesn’t seem to be a problem, it goes fully down from fully opened OK.

But it doesn’t fully open from fully closed.

Starting to wish I installed mains cable in the wall and bought a 240V motor now for this blind and used a Fibaro.

That’s what I did. Calibrated the motors upper and lower limits with no Qubino module installed first.

If this drives you crazy, just get two 24/240 relay and you should accomplish the same result.

I have two outside sun screens for my big windows and initially I had only up-stop-down, but I bought a relay for each of them because it need to change positive and negative to change direction and attached a fibaro roller shutter module.

@therealdb an you elaborate on this setup a bit?
what relays and how did you connect everything?

thanks!

Those are local market relays, specifically doing that and accepting 220v as trigger.
I called my electrician after I had a logical solution and he completed the setup with my instructions.

Best Home Automation shopping experience. Shop at getvera!

© 2020 Vera Control Ltd., All Rights Reserved. Terms of Use | Privacy Policy | Forum Rules