Vera connecction issues

Hi!
I have an issue When connectng VERA and and the Google account
Tried restarting everything, logged in anbd out of everything as well as turning of the firewall.
Locally everything is working but as soon as I try to connect with the google account nothing is returned.

—LOG—

I:VeraConnect.UI6Gateway:GetAuthToken:S5qgRqqd/6Bx/N/lZ4TBjI7lH40izFfdjZ+dv4MnEeY/5ER1aRcPFSdjcX2or8bv6xEF3XDL4hK5AK118+5rYfOfPAW1UUasHrnPZh37wH9qtuqslbcHwzr2vY+9TUJWNzmYoGWDT4giMTbLFTT/pnYLqqg8oc5xVWQEdcS3DsjJGRTREgq25E0lSb9NLiIoFPeIFI7IV8bmAvX8Hd2NV56ZAY6enGaZrQGueq9W7WElV8/RqQhlPM+f46NQhnoXcyjF934it56PPNCj98Z4GP6h+/x1O0S7mH75IUdClsSEnjNk5lQHsSagTOGrTtBgEQnQhFC7LcyW8iytcwiV+A==
16-Jan-2019 16:33:36 I:VeraConnect.UI6Gateway:GetAuthToken:PK_Account:815081
16-Jan-2019 16:33:36 I:VeraConnect.VeraGateway:URLConnection:http://192.168.1.200/port_3480/data_request?&id=variableget&Variable=PK_AccessPoint
16-Jan-2019 16:33:36 I:VeraConnect.VeraGateway:URLConnection:http://192.168.1.200/port_3480/data_request?id=lr_VCSProxy&Request=%2FQuery%3FDiscovered
16-Jan-2019 16:33:36 V:CSWebContainer:Config Cmd:/Query?Discovered=
16-Jan-2019 16:33:36 I:VeraConnect.VeraGateway:URLConnection:http://192.168.1.200/port_3480/data_request?id=lr_VCSProxy2&Request=%2FQuery%3FDiscovered
16-Jan-2019 16:33:36 V:CSWebContainer:Config Cmd:/Query?Discovered=
16-Jan-2019 16:33:36 V:CSWebContainer:Cmd:/Connectivity?VeraID=[########]
16-Jan-2019 16:33:40 V:CSWebContainer:Cmd:/Log?
16-Jan-2019 16:33:45 V:CSWebContainer:Cmd:/Log?
16-Jan-2019 16:33:50 V:CSWebContainer:Cmd:/Log?
16-Jan-2019 16:33:54 V:CSWebContainer:Config Cmd:/Query?Discovered=
16-Jan-2019 16:33:55 V:CSWebContainer:Cmd:/Log?
16-Jan-2019 16:34:00 V:CSWebContainer:Cmd:/Log?
16-Jan-2019 16:34:04 V:CSWebContainer:Config Cmd:/Query?Discovered=
16-Jan-2019 16:34:05 V:CSWebContainer:Cmd:/Log?
16-Jan-2019 16:34:07 I:VeraConnect.VeraGateway:URLConnection:http://192.168.1.200/port_3480/data_request?output_format=json&id=lu_status2&DataVersion=619727911&LoadTime=1547619723
16-Jan-2019 16:34:07 V:VeraService:ParseLuStatus:41
16-Jan-2019 16:34:10 V:CSWebContainer:Cmd:/Log?
16-Jan-2019 16:34:15 V:CSWebContainer:Cmd:/Log?
16-Jan-2019 16:34:20 V:CSWebContainer:Cmd:/Log?
16-Jan-2019 16:34:24 V:CSWebContainer:Config Cmd:/Query?Discovered=
16-Jan-2019 16:34:25 V:CSWebContainer:Cmd:/Log?

Found out that I had to do this thru secure connection 8989 not 8998

What do you mean? How did you did the connection? I have the same issue…