Wifi settings still not working for static IP

#1

Hi,

Connect to wifi AP always use DHCP, static IP settings never saved.

Also why not possible to disable Vera AP functionality, it’s switched on with conect to AP and doesn’t allow to turn off. Basically i just want Vera to connect AP with static IP and not to be AP itself.

#2

Hi, I have similar setup and it works well. I have defined static IP address an have switched off the AP. Both wireless bands are switched off. See attached setup.

#3

Hi,

Not same. I need to connect to wifi AP(Trough a Wi-Fi access point), then static IP settings never saved and you cant trun off Vera AP implementation.

#4

Honestly the Wifi settings have always been garbage. Since my Vera has to be next to my security panel to integrate and I only have wifi in that spot I just use one of these instead: https://www.amazon.com/gp/product/B00TQEX8BO/ref=ppx_yo_dt_b_search_asin_title?ie=UTF8&psc=1

That way you can just turn off the WIFI on Vera, use a static IP address and be done.