GE/JASCO Dimming problems

There’s another long thread about wiring GE/JASCO dimmers. However I would like to start a new one about how they actually dim, once you got the wiring right.

I’m using a GE/JASCO dimmer with a plain old 57Watt incandescent bulb, which should eliminate LED lighting quirks.

I found that if you ramp up the dimmer slowly by using a Vera3 “SetLoadLevelTarget” command, the light will cange to a slightly brighter level and then about 1/2 to 3/4 seconds later, it will flicker once - either dark or bright, before settling to its new level. The pattern is consistent and unmistakable and not very nice for a slow even dim.

I tried experimenting with the ZWave advanced parameters which are (not very well) documented in the enclosed pamphlet but found no solution. In particular, I tried:
parameter 7 (Z-Wave Dim Command number of steps or levels)
parameter 8 (Z-Wave Dim Command timing of the steps)
Parameter 5 (Ignore start level when receiving dim commands)
None seemed to solve the problem.

I did notice that if I set parameter 8 to a large value (max 255) the dimmer would step slowly and relatively smoothly without the annoying flickering. However, this only works from bright to dim. If I try to change from dim to bright, it immediately switches to the new level without any further ramp-up!

Has anyone else noticed this strange behavior?

Gengen,

Sorry my question is off topic, but your post is closest I found on topic so far dealing the product I am having problems with.

I have GE/JASCO Dimmers that the former owner of my house installed throughout the house.

I just bought a Vera Lite. Got it hooked up. Put the Vera next to the dimmers and did the “exclude” device.

When I try to pair, though, nothing happens. The light does not rapidly flicker when I hit any button on the dimmer.

Did you have similar problems pairing to your dimmer?

Thanks,

Dan

@Gengen - I’ve never heard of this problem. Sorry, I don’t know what to recommend.

@Newveraliteowner - It sounds like your problem is that the dimmer was not properly excluded. Once you have properly excluded the dimmer, it will pair without issue.

Z-Waver,

Thanks for your reply!

How do I find out if the dimmer is properly excluded?

Dan

Hi Z-waver,

I just excluded the thermostat, and it worked.

I have a follow up question though.

I am still frustrated with my Vera. http://forum.micasaverde.com/Smileys/classic/sad.gif

It works like a charm in the exclude mode. I push the exclude button, the light comes on. I push the button on the Zwave device (in this case the thermostat, but yesterday the GE dimmers), and the light rapidly blinks, showing that the two devices are speaking to each other.

The include mode is entirely difference story. It’s very fickle. If I hold the include button down even a split second too long, Vera shuts off.

More importantly, the Vera does not “speak” to any of my Zwave devices, including the thermostat.

Do you think there is something wrong with my Vera???

Thanks!!

Also …

I just tried this.

After I excluded the thermostat, I went back to the thermostat with my Vera.

The thermostat asked me whether I want to connect. I put the Vera in exclude mode, and then clicked “yes” on the thermostat.

The light flickered rapidly, showing that it was speaking to my Vera.

Since I am in exclude mode rather than include mode, the two are not going to connect. But does this mean my include feature is malfunctioning?

Thanks again.

Have you tried including through the dashboard, so you can see what’s going on in the status window?
You could also try a full-power include, if Vera is too far from the devices you’re trying to include. ([tt]Add Devices[/tt] > [tt]Advanced Z-Wave devices[/tt] > Full + Go)

Not sure if this helps, or if I’m even understanding the problem correctly, but it threw me the first time doing an include while on battery power. After I unplugged the vera I put it right next to the device I wanted to include, I pushed the battery button for about 5 seconds. Then had to wait a couple of minutes for the blue light to stay solid. After another minute or so the yellow light started flashing slowly. This is the part that threw me. I thought I had to push the + button at this point. Turns out I kept turning off the unit. It seems that the Vera goes automatically into include mode. So once the yellow light starts flashing just put your device into include mode and you should get the rapid flutter of the yellow light. Once you see the rapid flashing light and it goes back to slow flashing you can push the + button to save your changes.

Hope that helps.

I called Tech Support earlier. They actually had to log into my Vera, went to “Z Wave Settings” and changes the Role. After that it was smooth sailing. Got all my devices included in less than 5 minutes. Thanks everyone! By the way, thinking of buying ZWave outlets. Anyone have a brand/type that they like, that works well and is reasonably priced? What are some of your favorite ZWave devices?

back on topic,

Gengen, did you ever figure out the solution to this problem? I’m running into the same thing. This only happens when controlling the switch through vera.

Nevermind, turns out it was a faulty switch. Replaced with a new unit and the flicker is gone!

Thanks for returning to provide the solution.

Oops. Spoke too soon. ???

Installed another 45613 dimmer in another location and the new switch is also exhibiting this issue. Tried replacing it twice already.

I did notice the new ones I installed reported a different version# and capabilities list in Vera compared to the working one.

Working dimmer (no flicker when turning on halogens)
Version: 6,2,31,2,15
Capabilities: 211,156,0,4,17,1,L,R,B,RS,|38:1,39,112,114,134,

Non-working dimmers (flickers when turning on halogens)
Version: 6,3,40,3,28
Capabilities: 209,140,0,4,17,1,L,R,RS,|38:1,39,112,114,115,119,134,

Any ideas?

Were you ever able to figure this out? I am having the exact same problem with a new set of GE dimmers I installed.

I have three different types of behaviors from these dimmers, despite the fact that they are identical models and have identical parameter settings. All of my loads are normal lights bulbs (no LEDs, halogen, etc.). They work perfectly when using them manually (tap the up or down rocker, it fades up or down). The issues correlate by dimmer version as follows:

Version: 6,3,20,3,25
Works perfectly - dimmer ramps up and down according to the ramp rates set.

Version: 6,3,40,3,28
Ramps down just fine, but on is instant with a very weird glitch. The light turns on for a fraction of a second, flickers off for another fraction of a second, and then back on (and stays on).

Version: 6,3,40,3,29
Ramps down fine, but on is always instantaneous. No flicker issues like above.

I have at least two switches per version, so this doesn’t seem to be a one off defect.

I am also having the same problem… I have 2 out of 3 dimmers that flick on and off quickly when turning on or off.

This too happens to me on select dimmers but only some times. My assessment? The GE dimmers are junk. As mine die I’m replacing them with Leviton parts.

Version: 6,3,20,3,25
Works perfectly - dimmer ramps up and down according to the ramp rates set.

I’ve been having trouble with the GE/Jasco dimmers ignoring ramp rates too… I’ve returned quite a few of them. They are nice switches when they work. It’s a shame.

I’ve seen issues with many switches that don’t dim up properly.

I can confirm that the 6,3,20,3,25 version of the switch works properly. I have had many different versions and through much swapping, all of mine are currently working. After reading this thread, I checked and found that they also all happen to be 6,3,20,3,25!

So my question for the forum is this… Is this a GE/Jasco quality control issue? Or is this a problem with the way that the vera is initializing/talking to the switch? If we can fix the software that will open up a much larger group of low cost switches for use by our community. If it’s a switch QA issue, we need to address that with the manufacturer. I fail to believe that Lowes can sell these dimmers and have a large percentage if them malfunctioning (By my estimates 75 percent of the ones I’ve checked). Surely these things get initialized properly by Iris. If it works for them it should be able to work for us.

It’s the dimmer electronics and firmware that take care of the actual dimming. And some parameters controlling that, can be changed through standard Z-Wave commands. They are configured per the manual it seems. So that does not immediately indicate a setup issue.

Also, the observations reported here appear consistent. Notably, a single point version change of the dimmer firmware (3.28 to 3.29) appears to have changed the behavior from flickering issues when turning on, to instant on. And earlier versions provide the intended behavior.

As much as I hate to say it, It looks like you’re right. It appears that the later versions of the ge/jasco switches are having quality control issues. If you’re having trouble with yours please post your version numbers here and what behavior you see. I will open a ticket with GE/Jasco and attach this forum post to it to attempt to get them to address the issue.

I have the same issue of INSTANT ON with these dimmers. 6,3,40,3,29 (only when commanded by vera) the ramp is good when I click the dimmer myself.

Any way of changing it through Zwave commands?

© 2019 Vera Control Ltd., All Rights Reserved. Terms of Use | Privacy Policy